Limited functionality of product MyWebsite Now
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Dec 26, 2023 - 15:47 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Dec 26, 2023 - 14:08 GMT
Identified
Some customers may face issues while using their MyWebsite product. During this period, it will not be possible to use the MyWebsite product editor. Websites are inaccessible.
Posted Dec 26, 2023 - 13:27 GMT
This incident affected: Website Builder and Hosting (MyWebsite NOW).