Greater hold time in our Hotline
Incident Report for ionos.co.uk
Resolved
The disruption affecting the Support Hotline has been resolved. It is now functioning normally again.
Posted Dec 20, 2021 - 10:40 GMT
Identified
An outage in one of our main offices is impacting our support line. You may experience a greater hold time than usual. We apologise for any inconvenience during these brief technical difficulties and appreciate your patience and understanding. We will continue to post updates as we make progress on these issues.

Please contact our support team via e-mail at support@ionos.co.uk
Posted Dec 20, 2021 - 09:38 GMT
This incident affected: Customer Service (Customer Hotline).