Incident Report for Mail Basic
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Feb 02, 2022 - 17:23 GMT
Update
We have eliminated the disruption for some of those affected.
Posted Jan 27, 2022 - 17:24 GMT
Update
We have found the cause for the disruption and are working on resolving it.
Posted Jan 27, 2022 - 16:45 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Jan 27, 2022 - 15:34 GMT
Update
Our technicians are currently working on resolving this issue.
Posted Jan 27, 2022 - 12:13 GMT
Identified
Some customers may be experiencing difficulties setting up their account in a mail client.
Posted Jan 27, 2022 - 10:35 GMT
This incident affected: Email (Webmail).