Incident Report for Mail Basic
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 26, 2022 - 15:27 GMT
Update
We will post an update as soon as new information becomes available.
Posted Jan 26, 2022 - 12:46 GMT
Identified
Some customers may be experiencing difficulties setting up their account in a mail client.
Posted Jan 26, 2022 - 11:58 GMT
This incident affected: Email (Webmail).