Limited functionality of product web hosting
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Jan 30, 2024 - 20:56 GMT
Identified
Sending email from shared hosting webspaces is currently limited
Posted Jan 30, 2024 - 19:41 GMT
This incident affected: Website Builder and Hosting (Web Hosting).