Disruption in logging into the Control Panel

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Feb 06, 2025 - 13:35 GMT

Update

Our technicians are currently working on resolving this issue.
Posted Feb 06, 2025 - 13:11 GMT

Identified

Currently, some customers are not able to log in to the Control Panel
Posted Feb 06, 2025 - 12:36 GMT
This incident affected: IONOS (IONOS Control Panel).