Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted May 14, 2020 - 11:04 BST
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2020 - 09:59 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted May 14, 2020 - 09:13 BST
This incident affected: Website Builder and Hosting (Web Hosting).