Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 17, 2021 - 15:45 GMT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Mar 17, 2021 - 15:20 GMT
This incident affected: IONOS (IONOS Control Panel).