Incident Report
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Feb 06, 2020 - 21:05 GMT
Identified
Communication email for some Control Panel actions may not be sent out
Posted Feb 06, 2020 - 19:34 GMT
This incident affected: IONOS (IONOS Control Panel).