Access to phpMyAdmin may not be possible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 11, 2024 - 11:25 GMT
Identified
Access to phpMyAdmin in the Control Panel may be temporarily restricted.
Posted Jan 11, 2024 - 11:13 GMT
This incident affected: Control Panel.