Limited functionality of product VPS
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Nov 09, 2023 - 15:25 GMT
Update
We are still working on resolving the technical issue. Our apologies for the inconvenience caused.
Posted Nov 09, 2023 - 07:57 GMT
Identified
Due to a technical disruption, some customers may face issues with their VPS
Posted Nov 08, 2023 - 21:41 GMT
This incident affected: Server & Cloud (VPS).