Disruption in logging into the Control Panel
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 16, 2022 - 14:34 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Apr 16, 2022 - 13:37 BST
Identified
Currently, some customers may not be able to log into the Control Panel
Posted Apr 16, 2022 - 12:51 BST
This incident affected: Control Panel.