Degraded performance with Wordpress Hosting
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 18, 2024 - 20:23 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Jun 18, 2024 - 18:40 BST
Identified
Some customers may be experiencing issues accessing their websites. Our apologies for the inconvenience caused.
Posted Jun 18, 2024 - 17:11 BST
This incident affected: Hosting (Wordpress Hosting).