Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 24, 2021 - 16:35 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jan 24, 2021 - 12:20 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).