Disruption in logging into the Control Panel

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Apr 11, 2024 - 12:19 BST

Update

Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted Apr 11, 2024 - 11:18 BST

Identified

Some customers may be getting sporadic errors upon logging in to the Control Panel. Additionally, our Customer Service may not be able to answer all questions related to your account.
Posted Apr 11, 2024 - 10:42 BST
This incident affected: IONOS (IONOS Control Panel).