Disruption in logging into the Control Panel
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 03, 2021 - 14:40 BST
Identified
Currently, some customers may not be able to log into the Control Panel. Additionally, our Customer Service Team may not be able to answer all questions related to your account. We apologize for any inconvenience this may cause you.
Posted Jun 03, 2021 - 13:30 BST
This incident affected: IONOS (IONOS Control Panel) and Customer Service (Support Tool).