Sending and receiving e-mails is currently not possible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jul 06, 2022 - 12:31 BST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jul 06, 2022 - 12:17 BST
Update
We have eliminated the disruption for almost everyone affected.
Posted Jul 06, 2022 - 11:22 BST
Update
We are still working on resolving the technical issue. E-mails sent to you during this malfunction are retained, but can only be transmitted after the systems are restored.
Posted Jul 06, 2022 - 10:52 BST
Update
We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Jul 06, 2022 - 10:14 BST
Identified
Some customers are experienceing isues when sending and receiving E-mails.
Posted Jul 06, 2022 - 09:35 BST
This incident affected: Mail System and Delivery (Sending Emails, Receiving Emails).