Degraded performance with VPS

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Jul 12, 2024 - 16:23 BST

Update

We have eliminated the disruption for almost everyone affected.
Posted Jul 12, 2024 - 12:44 BST

Update

We are still working on resolving the technical issue. Thank you for your patience.
Posted Jul 12, 2024 - 11:50 BST

Identified

Due to a technical disruption, some customers may experience degraded performance with their VPS product.
Posted Jul 12, 2024 - 10:45 BST
This incident affected: Server & Cloud (VPS).