Limited functionality of product phpMyAdmin
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 13, 2020 - 13:15 GMT
Identified
Limited functionality of product phpMyAdmin
Posted Jan 13, 2020 - 12:59 GMT
This incident affected: Website Builder and Hosting (Web Hosting).