Limited functionality of product Managed Nextcloud
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 09, 2023 - 14:07 GMT
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Nov 09, 2023 - 08:13 GMT
Update
We have eliminated the disruption for some of those affected.
Posted Nov 08, 2023 - 20:58 GMT
Identified
Some customers may experience issues while using their Managed Nextcloud
Posted Nov 08, 2023 - 15:46 GMT
This incident affected: Online Storage & Backup (Managed Nextcloud).