Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved and all services are now functioning normally again. We apologise for the inconvenience caused and thank you for your patience.
Posted about 1 month ago. Apr 17, 2019 - 22:32 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted about 1 month ago. Apr 17, 2019 - 17:01 BST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Apr 17, 2019 - 08:35 BST
Identified
Unfortunately, we are currently experiencing a server outage. Customers with websites hosted on this server may experience intermittent latency and possible timeouts.
Posted about 1 month ago. Apr 17, 2019 - 06:50 BST
This incident affected: Servers (Dedicated Server, Cloud Server).