Issues with the setup of Nextcloud
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted May 27, 2021 - 20:58 BST
Identified
Currently, we are unfortunately facing problems when setting up your Nextcloud instance. Our developers are trying to fix that problem at the moment. Meanwhile, please retry to start the onboarding process in about an hour.

Thank you for your understanding.
Posted May 21, 2021 - 12:01 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).