Disruption in logging into the 1&1 Control Panel
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted 3 months ago. Feb 25, 2019 - 17:10 GMT
Identified
We have received reports that some of our customers are experiencing issues when attempting to log into the 1&1 Control Panel.
Posted 3 months ago. Feb 25, 2019 - 16:14 GMT
This incident affected: Control Panel.