Some 1&1 IONOS websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted 12 days ago. Feb 08, 2019 - 11:13 GMT
Identified
Some customers may be experiencing issues accessing their 1&1 IONOS websites.
Posted 12 days ago. Feb 08, 2019 - 11:07 GMT
This incident affected: Website Builder and Hosting (Web Hosting).