Incident Report for Customer Service Support Tool
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Feb 03, 2022 - 10:20 GMT
Update
We are still working on resolving the technical issue.
Posted Feb 03, 2022 - 09:55 GMT
Identified
Due to a technical issue with our Support Tools, our Customer Service Team are not able to answer questions related to your account.
Posted Feb 03, 2022 - 09:13 GMT
This incident affected: Customer Service (Support Tool).