Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 7 days ago. Apr 11, 2019 - 14:50 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted 7 days ago. Apr 11, 2019 - 13:59 BST
This incident affected: Servers (Cloud Server).