Limited functionality of product Webhosting

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Dec 01, 2025 - 13:20 GMT

Identified

Currently, configurations in Web Hosting in the Control Panel may be temporarily restricted.
Posted Dec 01, 2025 - 12:31 GMT
This incident affected: Hosting (Web Hosting).