Installation issues with Wordpress Hosting
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 27, 2025 - 11:38 GMT
Identified
Due to a technical disruption, some customers are experiencing issues when trying to install WordPress in the Control Panel
Posted Jan 27, 2025 - 10:13 GMT
This incident affected: Hosting (Wordpress Hosting).