Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 25, 2020 - 16:12 GMT
Identified
Access to the following areas in the Control Panel may be temporarily restricted :


- Websites & Shops
- Online Marketing
- Business Applications
Posted Nov 25, 2020 - 15:51 GMT
This incident affected: Online Marketing (ListLocal, RankingCoach, E-Mail Marketing) and eCommerce (Online Store).