Disruption in logging into the Mywebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Aug 08, 2019 - 12:40 BST
Identified
Access to Mywebsite in the Control Panel may be temporarily restricted.
Posted Aug 08, 2019 - 12:21 BST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017), MyWebsite (ordered before 09/06/2017)).