Disruption in Cloud Servers

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Sep 24, 2026 - 14:18 BST

Identified

We are currently experiencing a technical disruption that may prevent some customers from successfully rebooting their VPS.
Posted Sep 24, 2026 - 11:29 BST
This incident affected: Server & Cloud (Cloud Server).