Webspace Explorer is inaccessible in the Control Panel
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Feb 07, 2024 - 15:17 GMT
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Feb 07, 2024 - 14:48 GMT
Identified
Some customers may be experiencing issues when accessing the Webspace Explorer
Posted Feb 07, 2024 - 13:56 GMT
This incident affected: Website Builder and Hosting (Web Hosting).