Issues with the setup of Nextcloud

Incident Report for ionos.co.uk

Resolved

The systems are stable and all services are functioning normally again.
Posted Jun 21, 2021 - 13:19 BST

Identified

Unfortunately the setup of your Nextcloud instance is not possible. Our developers already are working on the problem. Please try to start the setup process in a couple of days.

Thank you for your understanding.
Posted Jun 15, 2021 - 19:09 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).