Incident Report for Mywebsite Now
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 24, 2022 - 11:08 BST
Update
We have eliminated the disruption for some of those affected.
Posted Jun 24, 2022 - 10:38 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jun 24, 2022 - 09:58 BST
This incident affected: Website Builder and Hosting (MyWebsite NOW).