Sending e-mails may not possible
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Aug 29, 2019 - 20:23 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Aug 29, 2019 - 18:39 BST
Update
We are still working on resolving this issue. More information will follow soon.
Posted Aug 29, 2019 - 13:07 BST
Update
Issues with the delivery of emails to mail accounts managed by Microsoft may occur. We are working with Microsoft to find a Solution.
Posted Aug 28, 2019 - 16:56 BST
Update
We are still working on resolving the technical issue. We apologise for any inconvenience caused. We appreciate your patience as we worked to resolve the issue
Posted Aug 28, 2019 - 16:40 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Aug 28, 2019 - 13:32 BST
Identified
Some customers may be experiencing issues sending E-mails.
Posted Aug 28, 2019 - 11:39 BST
This incident affected: Mail System and Delivery (Sending Emails).