Limited functionality of product Web hosting
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 04, 2020 - 09:32 GMT
Monitoring
An exploit has been identified in "ThemeGrill Importer" versions 1.6.2 and lower which allows attackers to delete the WordPress database without authorisation, simply by calling a special url.+

As of yesterday at 15:30 we updated our security layer to prevent an attacker from utilising this exploit.

For more details see: https://www.webarxsecurity.com/critical-issue-in-themegrill-demo-importer/ and https://www.openwall.com/lists/oss-security/2020/02/19/1
Posted Feb 20, 2020 - 10:10 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Feb 18, 2020 - 00:25 GMT
This incident affected: Website Builder and Hosting (Web Hosting).