Managed Nextcloud is inaccessible

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Dec 03, 2025 - 17:39 GMT

Update

We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Dec 03, 2025 - 17:31 GMT

Identified

Some customers may be experiencing issues when accessing the Managed Nextcloud
Posted Dec 03, 2025 - 15:36 GMT
This incident affected: Online Storage & Backup (Managed Nextcloud).