Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 23 days ago. Jun 25, 2019 - 12:13 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted 23 days ago. Jun 25, 2019 - 11:08 BST
This incident affected: Website Builder and Hosting (Web Hosting).