Hosting is inaccessible in the Control Panel

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Dec 04, 2024 - 14:52 GMT

Monitoring

We apologise to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.
Posted Dec 04, 2024 - 14:10 GMT

Investigating

Access to Hosting in the Control Panel may be temporarily restricted.
Posted Dec 04, 2024 - 13:44 GMT
This incident affected: IONOS (IONOS Control Panel).