Incident Report for Managed Nextcloud
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Dec 26, 2023 - 15:56 GMT
Identified
Some customers may experience issues while using their Managed Nextcloud
Posted Dec 26, 2023 - 14:42 GMT
This incident affected: Office (Managed Nextcloud).