Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 23, 2021 - 12:27 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Mar 23, 2021 - 12:08 GMT
This incident affected: Website Builder and Hosting (Web Hosting).