Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 31, 2022 - 16:38 BST
Monitoring
We have eliminated the disruption for almost everyone affected. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Mar 31, 2022 - 13:43 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Mar 31, 2022 - 11:46 BST
This incident affected: Website Builder and Hosting (Web Hosting).