Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 2 months ago. Jul 08, 2019 - 18:00 BST
Identified
We have received reports that some of our customers may be experiencing issues accessing their websites.
Posted 2 months ago. Jul 08, 2019 - 17:25 BST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).