Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Oct 17, 2020 - 15:50 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Oct 17, 2020 - 12:58 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Oct 17, 2020 - 11:30 BST
This incident affected: Website Builder and Hosting (Web Hosting).