Disruption in several Control Panel areas

Incident Report for ionos.co.uk

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 14:43 GMT

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Nov 24, 2023 - 14:30 GMT

Identified

Some customers may be getting sporadic errors upon logging in to the Control Panel.

During this time, configurations in some areas of your control panel may be limited.
Posted Nov 24, 2023 - 14:09 GMT
This incident affected: IONOS (IONOS Control Panel).