Limited functionality of product Web Hosting

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Jan 30, 2026 - 11:34 GMT

Identified

Some customers may face issues when setting up their CMS Application
Posted Jan 30, 2026 - 11:28 GMT
This incident affected: Hosting (Web Hosting).