Incident Report for Domain
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 11 days ago. Aug 09, 2019 - 12:30 BST
Identified
Due to a technical disruption some Customers may experience delays in DNS configuration.
Posted 11 days ago. Aug 09, 2019 - 12:09 BST
This incident affected: Domains (DNS).