Urgent maintenance for Managed Dedicated Hosting platform
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again. Thank you for your patience and understanding.
Posted Oct 19, 2020 - 07:23 BST
Identified
We are performing emergency maintenance on our Managed Dedicated Hosting platform. During this period, you may not be able to login to the file manager or phpMyAdmin. FTP and SSH access may be unavailable. Website may be unreachable.
Posted Oct 15, 2020 - 09:54 BST
This incident affected: Server & Cloud (Dedicated Server).