Some customers cannot access Ionos websites
Incident Report for ionos.co.uk
Resolved
Sky Broadband customers should now be able to access websites.
Posted Aug 20, 2021 - 10:55 BST
Identified
We have received reports that customers from Sky network are unable to access Ionos websites. Further investigation has identified that the issue is with the Internet Service Provider and as such beyond our control.
We recommend that any customers who are unable to access Ionos hosted websites contact their ISP.
Posted Aug 20, 2021 - 09:01 BST