Limited functionality of product MyWebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Oct 17, 2023 - 10:32 BST
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Oct 17, 2023 - 10:16 BST
Identified
Some customers may face issues while using their MyWebsite. During this period, it will not be possible to use the MyWebsite product editor.
The online websites created will not be affected. We apologize for any inconvenience this may cause.
Posted Oct 17, 2023 - 09:37 BST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).